<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
	
			
	
		<link rel="pingback" href="http://pacesettingtimesonline.com/xmlrpc.php" />
	<title>Healthy Habits, your key to wellness</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://pacesettingtimesonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://pacesettingtimesonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://pacesettingtimesonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Healthy Habits, your key to wellness Comments Feed" href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pacesettingtimesonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='picolight-style-css'  href='http://pacesettingtimesonline.com/wp-content/themes/picolight/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/themes/picolight/js/respond.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://pacesettingtimesonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pacesettingtimesonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pacesettingtimesonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Area Fourth of July Activities' href='http://pacesettingtimesonline.com/area-fourth-of-july-activities/' />
<link rel="canonical" href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/" />
<link rel='shortlink' href='https://wp.me/p2DHKt-KP' />
<link rel="alternate" type="application/json+oembed" href="http://pacesettingtimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpacesettingtimesonline.com%2Fhealthy-habits-your-key-to-wellness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pacesettingtimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpacesettingtimesonline.com%2Fhealthy-habits-your-key-to-wellness%2F&#038;format=xml" />
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.87")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'M0pHQm9YOUVrWjRQQ05XWDU1SUVEQXhLcU5MYWRMT0VDL2xtcEd5eUh6UEFRZlFRMUM1c0tRbzNjZEhBRUxPRzU0anpDeGVuOEVwTngyRzQrcmRKdVFMa05pZHV5TXRwNUJKUkp6RUdXNWJHVWkzSTRJdm1WbURscWw4Q0VPcmx8UWljU1dlWVptcHN6V1FtRVJ0bko4WkE0VnI3c000bEFjbmx5UEhYdDhEND0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-M0pHQm9YOUVrWjRQQ05XWDU1SUVEQXhLcU5MYWRMT0VDL2xtcEd5eUh6UEFRZlFRMUM1c0tRbzNjZEhBRUxPRzU0anpDeGVuOEVwTngyRzQrcmRKdVFMa05pZHV5TXRwNUJKUkp6RUdXNWJHVWkzSTRJdm1WbURscWw4Q0VPcmx8UWljU1dlWVptcHN6V1FtRVJ0bko4WkE0VnI3c000bEFjbmx5UEhYdDhEND0=" content="SZ0ls6k6ANVCFBsB3BC9"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://pacesettingtimesonline.com"><link rel="https://theeventscalendar.com/" href="http://pacesettingtimesonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
	a, #comments h3, h3#reply-title {color: #364D96;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #292929; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Healthy Habits, your key to wellness" />
<meta property="og:url" content="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/" />
<meta property="og:description" content="by Karen Sherrell Cedar Glade Resort in Horseshoe Bend has undergone a transformation over the last few years, with renovations to their accommodations, and the addition of a boutique and wellness …" />
<meta property="article:published_time" content="2018-06-26T14:20:19+00:00" />
<meta property="article:modified_time" content="2018-06-26T14:20:19+00:00" />
<meta property="og:image" content="http://pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric-300x214.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric-300x214.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="214" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Healthy Habits, your key to wellness" />
<meta name="twitter:image" content="http://pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric-300x214.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-2903 single-format-standard custom-background tribe-no-js">
<div id="wrapper">
	<div id="header">
		<h1><a href="http://pacesettingtimesonline.com"></a></h1>
		<p class="description"></p>
		<img id="headerimage" src="http://pacesettingtimesonline.com/wp-content/uploads/2012/08/Paceheader51.jpg" alt="" />
		<div id="mainnav">
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://pacesettingtimesonline.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="http://pacesettingtimesonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://pacesettingtimesonline.com/pacesetting-times/">Pacesetting Times</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://pacesettingtimesonline.com/our-services/">Our Services</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://pacesettingtimesonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://pacesettingtimesonline.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://www.weather.com/weather/right-now/USAR0275:1">Horseshoe Bend</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.weather.com/weather/right-now/72576">Salem</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.weather.com/weather/right-now/Melbourne+AR+USAR0374">Melbourne</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.weather.com/weather/right-now/USAR0086:1">Calico Rock</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://www.weather.com/weather/right-now/USAR0019:1">Ash Flat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.weather.com/weather/right-now/USAR0106:1">Cherokee Village</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://www.weather.com/weather/right-now/USAR0353:1">Mammoth Spring</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://pacesettingtimesonline.com/category/sports/">Sports</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4"><a href="http://pacesettingtimesonline.com/category/events/">Events</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://pacesettingtimesonline.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://pacesettingtimesonline.com/category/local-government/">Local Government</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://pacesettingtimesonline.com/category/police/">Police</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://pacesettingtimesonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825"><a href="http://www.horseshoebend.org">Horseshoe Bend Area Chamber of Commerce</a></li>
</ul></div>		</div>
	</div>
	<div id="main">

	<div id="content">

				 <div id="post-2903" class="post-2903 post type-post status-publish format-standard hentry category-uncategorized tag-cedar-glade-resort tag-horseshoe-bend-arkansas tag-izard-county-arkansas tag-north-central-arkansas">
				<div class="title">
					<h1><a href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/" title="Healthy Habits, your key to wellness">Healthy Habits, your key to wellness</a></h1>
				</div>
					<div class="meta"><a href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/">26. June 2018</a> &middot; <a href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/#respond">Write a comment</a>					 &middot; Categories: <a href="http://pacesettingtimesonline.com/category/uncategorized/" rel="category tag">Uncategorized</a> &middot; Tags: <a href="http://pacesettingtimesonline.com/tag/cedar-glade-resort/" rel="tag">cedar glade resort</a>, <a href="http://pacesettingtimesonline.com/tag/horseshoe-bend-arkansas/" rel="tag">Horseshoe Bend Arkansas</a>, <a href="http://pacesettingtimesonline.com/tag/izard-county-arkansas/" rel="tag">Izard County Arkansas</a>, <a href="http://pacesettingtimesonline.com/tag/north-central-arkansas/" rel="tag">north central arkansas</a>					</div>					
				<div class="entry">
					<p><a href="http://pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric.jpg"><img src="http://pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric-300x214.jpg" alt="" width="300" height="214" class="alignright size-medium wp-image-2904" srcset="http://pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric-300x214.jpg 300w, http://pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric-768x549.jpg 768w, http://pacesettingtimesonline.com/wp-content/uploads/2018/06/hyperbaric-1024x732.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
by Karen Sherrell<br />
Cedar Glade Resort in Horseshoe Bend has undergone a transformation over the last few years, with renovations to their accommodations, and the addition of a boutique and wellness center.<br />
The Wellness Center offers a variety of alternative methods of relaxation and healing, and therapies for those interested in taking responsibility for their own health. Modalities offered at Healthy Habits Haven and Spa include massage, ultrasound therapy, LED light therapy, a hyperbaric chamber, color and sound therapy, lymphatic drainage and a harmony room.<br />
Anyone may join the Wellness Center and at this time membership is only $25 annually or $100 for a lifetime. Registered Nurse Jim Frey is on-site to help you with a wellness consult. Frey has 28 years as an RN in clinical research and applications, and has conducted over 1,000 clinical trials in addition to his career. “When a person comes for a wellness consult, together we develop what is best for them,” said Frey.<br />
One of the most  interesting services offered is the addition of a hyperbaric oxygen therapy chamber at the center. Historically these type of chambers were used to help patients with the bends, a painful condition that occurs in scuba divers who ascend too quickly. Present day applications encompass a variety of needs.<br />
In a hyperbaric chamber, the air pressure is increased to higher than normal air pressure. Under these conditions, your lungs gather more oxygen than would be possible breathing pure oxygen at normal air pressure. Your blood carries this oxygen throughout your body.<br />
“Mild hyperbaric chambers have been produced the past ten years,” said Frey. “This one utilizes a therapeutic 1.2 atmospheric pressure, with an oxygen concentrator.” An individual breathes near 100% oxygen intermittently while inside a hyperbaric chamber that is pressurized to greater than sea level pressure. This therapy assists with increasing immune capabilities, helping patients with problems ranging from chronic wounds to complex disabilities and neurological impairment.<br />
The softsided chamber at the Wellness Center takes in ambient air, filters the oxygen from it and pushes it into a user’s cells. “The more oxygen in your cells creates hemoglobin, red cells, and knocks out toxins,” said Frey. It can speed up healing of carbon monoxide poisoning, gangrene, stubborn wounds, and infections in which tissues are starved for oxygen. The goal is to fill the blood with enough oxygen to repair tissues and restore normal body function.<br />
“This therapy is also used on patients with traumatic brain injuries to re-oyxgenate brain cells,” said Frey. “It helps with tremors associated with Multiple Sclerosis, stroke, paralysis and autism.”<br />
During a session in the hyperbaric chamber, Frey remains in the room with the patient. There is a window in the chamber enabling him to communicate with the patient as well. “There is room to move inside the chamber, it is peaceful, you can hear air flowing,” said Frey. A patient may use their phone during treatment, to play soft music.<br />
Hyperbaric therapy in a clinic typically costs $500 per session, according to Frey, and pricing on a session in the Center’s soft, portable chamber is much less, at $150. Sessions are available by appointment, from 30 to 60 minutes.<br />
“Some medications contradict with the hyperbaric chamber, that’s why we do an initial wellness consultation,” said Frey. “If a patient is known to have seizures, they cannot use this therapy.”<br />
Other alternatives offered for relaxation and meditation include thermal massage beds, vibration beds and a portable sauna. “These alternative therapies are used to help ease pain and hopefully improve your body,” said Frey.<br />
The spa is now open, with 24/7 keycode access, offering a hot tub, three private jacuzzi tubs, sauna steam and eucalyptus, and universal gym. Discounts are offered for spa and wellness packages, and for couples.<br />
The Wellness Center may be contacted at 870-670-5051.<br />
Cedar Glade Resort’s amenities include remodeled lodge rooms with Wi-Fi and Continental breakfast, an 18 hole par 3 golf course, a tennis court, shuffleboard, horseshoes, volleyball, a stocked fishing lake and RV hookups. Foxy Lady Boutique features dresses, tops, slacks, scarves, jewelry, shoes and more. Healthy Habits offers vitamins, multi and liquid cell food, energy bars, bulk nuts and seeds, tinctures, Garden of Life products, Braggs ACV and aminos, and herbal and medicinal teas.<br />
Frey, RN, is pictured with the new hyperbaric oxygen therapy chamber located at the Wellness Center at Cedar Glades Resort in Horseshoe Bend. Photo/K.Sherrell</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons right' style='float:right'><div style='display: inline-block;margin-bottom: 0; margin-left: 0; margin-right: 8px; margin-top: 0; vertical-align: middle;width: auto;'><span>Please follow and like us:</span></div><div class='sf_fb' style='display: inline-block;vertical-align: middle;width: auto;'><div class="fb-like" href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_addthis'  style='display: inline-block;vertical-align: middle;width: auto;margin-top: 6px;'> <script type="text/javascript">
		var addthis_config = {
			url: "http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/",
			title: "Healthy Habits, your key to wellness"
		}
	</script> <div class="addthis_toolbox" addthis:url="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/" addthis:title="Healthy Habits, your key to wellness">
			<a class="addthis_counter addthis_pill_style share_showhide"></a>
		</div></div></div></div>					<div class="pagelinks">
											</div>
				</div>			
			</div>
			
					
			
					
		
			
			<!-- If comments are open, but there are no comments. -->

	 

	<div id="comment-form">
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/healthy-habits-your-key-to-wellness/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pacesettingtimesonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
				</div>

	
	</div>
	

	<div id="sidebar">
		<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Local Links</h4><div class="menu-links-sidebar-container"><ul id="menu-links-sidebar" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.google.com/movies?hl=en&#038;near=Hardy&#038;dq=highland+twin+cinema&#038;tid=89787fff8525bac5&#038;sa=X&#038;ei=pw4aUN_vFM2e6QHSz4DwBQ&#038;ved=0CFgQxQMoAA">Highland Twin Cinema Showtimes</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.horseshoebendarcc.com/Horseshoe-Bend-Theatre.html">Horseshoe Bend Theatre</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.turkeymtngc.com/">Turkey Mountain Golf Course</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.horseshoebendarcc.com/">Horseshoe Bend Chamber of Commerce</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://cityofhorseshoebend.org/">City of Horseshoe Bend</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://izardcountyar.org/">Izard County Government</a></li>
</ul></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness/">Healthy Habits, your key to wellness</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/area-fourth-of-july-activities/">Area Fourth of July Activities</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/bear-sightings-increase/">Bear sightings increase</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/bargains-in-the-bend-2/">Bargains in the Bend</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/stringed-union-bluegrass-band/">Stringed Union Bluegrass Band</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='http://pacesettingtimesonline.com/2018/06/'>June 2018</a></li>
	<li><a href='http://pacesettingtimesonline.com/2018/03/'>March 2018</a></li>
	<li><a href='http://pacesettingtimesonline.com/2018/02/'>February 2018</a></li>
	<li><a href='http://pacesettingtimesonline.com/2018/01/'>January 2018</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/12/'>December 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/11/'>November 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/10/'>October 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/09/'>September 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/08/'>August 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/07/'>July 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/06/'>June 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/05/'>May 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/04/'>April 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/03/'>March 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/02/'>February 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/01/'>January 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/12/'>December 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/09/'>September 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/07/'>July 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/09/'>September 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/08/'>August 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/07/'>July 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/06/'>June 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/05/'>May 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/04/'>April 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/03/'>March 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/02/'>February 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/01/'>January 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/12/'>December 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/11/'>November 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/10/'>October 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/09/'>September 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/08/'>August 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/07/'>July 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/03/'>March 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/02/'>February 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/01/'>January 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/11/'>November 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/10/'>October 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/08/'>August 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/07/'>July 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/05/'>May 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/04/'>April 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/02/'>February 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/01/'>January 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/12/'>December 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/11/'>November 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/10/'>October 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/09/'>September 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/08/'>August 2012</a></li>
		</ul>
		</div>	</div>


	</div>
		<div id="footer">
			<div class="left">&copy; 2018 . All rights reserved.</div>
			<div class="right">Design by picomol.de. Powered by <a href="http://www.wordpress.org">WordPress</a>.
		</div>
	</div>
</div>
				<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			
		<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
			var addthis_config = {  ui_click: true  };
		</script>
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <style type="text/css">#sfsi_plus_floater { margin-right:0px; }</style><div class="sfsiplus_norm_row sfsi_plus_wDiv" id="sfsi_plus_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:30px;top:50%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/M0pHQm9YOUVrWjRQQ05XWDU1SUVEQXhLcU5MYWRMT0VDL2xtcEd5eUh6UEFRZlFRMUM1c0tRbzNjZEhBRUxPRzU0anpDeGVuOEVwTngyRzQrcmRKdVFMa05pZHV5TXRwNUJKUkp6RUdXNWJHVWkzSTRJdm1WbURscWw4Q0VPcmx8UWljU1dlWVptcHN6V1FtRVJ0bko4WkE0VnI3c000bEFjbmx5UEhYdDhEND0=/OA==/' id='sfsiplusid_email'  style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><fb:like href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://pacesettingtimesonline.com/healthy-habits-your-key-to-wellness" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class='addthis_button sficn' effect='fade_in' target='_blank'  href='http://www.addthis.com/bookmark.php?v=250' id='sfsiplusid_share'  style='opacity:0.6' ><img alt='SHARE' title='SHARE' src='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_share.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><span class="bot_no ">0</span></div></div></div ><input type='hidden' id='sfsi_plus_floater_sec' value='center-right' /></div><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});jQuery( document ).ready(function( $ )
					  {
						var topalign = ( jQuery(window).height() - jQuery('#sfsi_plus_floater').height() ) / 2;
						jQuery('#sfsi_plus_floater').css('top',topalign);
					  	sfsi_plus_float_widget('center');
					  });</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"607ba2c2e6","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/pacesettingtimesonline.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/pacesettingtimesonline.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'39015637',post:'2903',tz:'-5',srv:'pacesettingtimesonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '39015637', '2903' ]);
</script>
</body>
</html>
