<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
<html lang="en-US" xmlns="http://www.w3.org/1999/xhtml">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
	
			
	
		<link rel="pingback" href="http://pacesettingtimesonline.com/xmlrpc.php" />
	<title>A night of Southern Gospel Music</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://pacesettingtimesonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://pacesettingtimesonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://pacesettingtimesonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; A night of Southern Gospel Music Comments Feed" href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pacesettingtimesonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cfblbcss-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='picolight-style-css'  href='http://pacesettingtimesonline.com/wp-content/themes/picolight/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/themes/picolight/js/respond.min.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://pacesettingtimesonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pacesettingtimesonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pacesettingtimesonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Free in-person tax preparation' href='http://pacesettingtimesonline.com/free-in-person-tax-preparation/' />
<link rel='next' title='ICARE Paws and Claws Rummage Sale' href='http://pacesettingtimesonline.com/icare-paws-and-claws-rummage-sale/' />
<link rel="canonical" href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/" />
<link rel='shortlink' href='https://wp.me/p2DHKt-J2' />
<link rel="alternate" type="application/json+oembed" href="http://pacesettingtimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpacesettingtimesonline.com%2Fa-night-of-southern-gospel-music%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pacesettingtimesonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpacesettingtimesonline.com%2Fa-night-of-southern-gospel-music%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://pacesettingtimesonline.com/wp-admin/admin-ajax.php',
   nonce : 'f5e10e2b00'
 };
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://pacesettingtimesonline.com"><link rel="https://theeventscalendar.com/" href="http://pacesettingtimesonline.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
	a, #comments h3, h3#reply-title {color: #364D96;}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #292929; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A night of Southern Gospel Music" />
<meta property="og:url" content="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/" />
<meta property="og:description" content="by Tom Doty The Young at Heart, a ministry of elders of Salem First Baptist Church, are pleased to welcome you to a night of Southern Gospel music with The McKameys of Clinton, TN. The singing is s…" />
<meta property="article:published_time" content="2018-02-05T20:22:04+00:00" />
<meta property="article:modified_time" content="2018-02-05T20:22:04+00:00" />
<meta property="og:image" content="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-300x300.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-300x300.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A night of Southern Gospel Music" />
<meta name="twitter:image" content="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-300x300.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-2792 single-format-standard custom-background tribe-no-js">
<div id="wrapper">
	<div id="header">
		<h1><a href="http://pacesettingtimesonline.com"></a></h1>
		<p class="description"></p>
		<img id="headerimage" src="http://pacesettingtimesonline.com/wp-content/uploads/2012/08/Paceheader51.jpg" alt="" />
		<div id="mainnav">
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://pacesettingtimesonline.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="http://pacesettingtimesonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://pacesettingtimesonline.com/pacesetting-times/">Pacesetting Times</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://pacesettingtimesonline.com/our-services/">Our Services</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://pacesettingtimesonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://pacesettingtimesonline.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://www.weather.com/weather/right-now/USAR0275:1">Horseshoe Bend</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://www.weather.com/weather/right-now/72576">Salem</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://www.weather.com/weather/right-now/Melbourne+AR+USAR0374">Melbourne</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.weather.com/weather/right-now/USAR0086:1">Calico Rock</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://www.weather.com/weather/right-now/USAR0019:1">Ash Flat</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://www.weather.com/weather/right-now/USAR0106:1">Cherokee Village</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://www.weather.com/weather/right-now/USAR0353:1">Mammoth Spring</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://pacesettingtimesonline.com/category/sports/">Sports</a></li>
<li id="menu-item-4" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4"><a href="http://pacesettingtimesonline.com/category/events/">Events</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://pacesettingtimesonline.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://pacesettingtimesonline.com/category/local-government/">Local Government</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://pacesettingtimesonline.com/category/police/">Police</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://pacesettingtimesonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1825"><a href="http://www.horseshoebend.org">Horseshoe Bend Area Chamber of Commerce</a></li>
</ul></div>		</div>
	</div>
	<div id="main">

	<div id="content">

				 <div id="post-2792" class="post-2792 post type-post status-publish format-standard hentry category-events tag-fulton-county-arkansas tag-north-central-arkansas tag-salem-arkansas tag-salem-first-baptist-church tag-the-mckameys tag-young-at-heart">
				<div class="title">
					<h1><a href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/" title="A night of Southern Gospel Music">A night of Southern Gospel Music</a></h1>
				</div>
					<div class="meta"><a href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/">05. February 2018</a> &middot; <a href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/#respond">Write a comment</a>					 &middot; Categories: <a href="http://pacesettingtimesonline.com/category/events/" rel="category tag">Events</a> &middot; Tags: <a href="http://pacesettingtimesonline.com/tag/fulton-county-arkansas/" rel="tag">fulton county arkansas</a>, <a href="http://pacesettingtimesonline.com/tag/north-central-arkansas/" rel="tag">north central arkansas</a>, <a href="http://pacesettingtimesonline.com/tag/salem-arkansas/" rel="tag">Salem arkansas</a>, <a href="http://pacesettingtimesonline.com/tag/salem-first-baptist-church/" rel="tag">Salem First Baptist Church</a>, <a href="http://pacesettingtimesonline.com/tag/the-mckameys/" rel="tag">The McKameys</a>, <a href="http://pacesettingtimesonline.com/tag/young-at-heart/" rel="tag">Young at Heart</a>					</div>					
				<div class="entry">
					<p><a href="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys.jpg"><img data-attachment-id="2793" data-permalink="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/mckameys/" data-orig-file="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys.jpg" data-orig-size="781,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517595520&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mckameys" data-image-description="" data-medium-file="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-300x300.jpg" data-large-file="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys.jpg" src="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-300x300.jpg" alt="" width="300" height="300" class="alignright size-medium wp-image-2793" srcset="http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-300x300.jpg 300w, http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-150x150.jpg 150w, http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys-768x768.jpg 768w, http://pacesettingtimesonline.com/wp-content/uploads/2018/02/mckameys.jpg 781w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
by Tom Doty<br />
The Young at Heart, a ministry of elders of Salem First Baptist Church, are pleased to welcome you to a night of Southern Gospel music with The McKameys of Clinton, TN.<br />
The singing is set for February 16 and begins at 7 p.m. There is no admission charge, but a love offering will be taken. If you have not seen this group preform before, you are in for a great evening.<br />
If there is one word that describes The McKameys, it would be sincere.<br />
Each member of this Southern Gospel singing group is sincere in their love for the Lord, sincere in their love for the music they sing, and sincere in their need to spread the Word to others through their music.<br />
Organized as a trio of sisters, Dora, Peg, and Carol McKamey, in 1954, the group is in its fifth decade of spreading love and blessing through the music they sing. Even though there have been several changes in the group’s makeup, the wonderful harmonies, great songs and sheer joy of singing has never gone away. Whether they are performing I&#8217;ve Made Up My Mind, Roll That Burden On Me, I Will Trust You Lord, Right On Time, Arise, or earlier hits like Who Put The Tears or God On The Mountain, there is a light that shines through onstage and an energy that carries them through the night when they perform.<br />
First Baptist Church of Salem invites you to come and experience The McKameys on February 16 at 7 p.m. Salem First Baptist Church is located at 552 Highway 62 East. For more information please contact the church at 870-895-2330. We look forward to seeing each of you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2792" class="share-facebook sd-button share-icon" href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2792" class="share-twitter sd-button share-icon" href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>					<div class="pagelinks">
											</div>
				</div>			
			</div>
			
					
			
					
		
			
			<!-- If comments are open, but there are no comments. -->

	 

	<div id="comment-form">
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-night-of-southern-gospel-music/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pacesettingtimesonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2792' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
				</div>

	
	</div>
	

	<div id="sidebar">
		<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Local Links</h4><div class="menu-links-sidebar-container"><ul id="menu-links-sidebar" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.google.com/movies?hl=en&#038;near=Hardy&#038;dq=highland+twin+cinema&#038;tid=89787fff8525bac5&#038;sa=X&#038;ei=pw4aUN_vFM2e6QHSz4DwBQ&#038;ved=0CFgQxQMoAA">Highland Twin Cinema Showtimes</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://www.horseshoebendarcc.com/Horseshoe-Bend-Theatre.html">Horseshoe Bend Theatre</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.turkeymtngc.com/">Turkey Mountain Golf Course</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="http://www.horseshoebendarcc.com/">Horseshoe Bend Chamber of Commerce</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="http://cityofhorseshoebend.org/">City of Horseshoe Bend</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://izardcountyar.org/">Izard County Government</a></li>
</ul></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="http://pacesettingtimesonline.com/fires-set-in-horseshoe-bend-franklin-and-melbourne/">Fires set in Horseshoe Bend, Franklin and Melbourne</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/icare-paws-and-claws-rummage-sale/">ICARE Paws and Claws Rummage Sale</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/a-night-of-southern-gospel-music/">A night of Southern Gospel Music</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/free-in-person-tax-preparation/">Free in-person tax preparation</a>
									</li>
											<li>
					<a href="http://pacesettingtimesonline.com/28th-annual-buddy-bass-tournament-on-crown-lake/">28th Annual Buddy Bass Tournament on Crown Lake</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget widget_archive"><h4 class="widgettitle">Archives</h4>		<ul>
			<li><a href='http://pacesettingtimesonline.com/2018/02/'>February 2018</a></li>
	<li><a href='http://pacesettingtimesonline.com/2018/01/'>January 2018</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/12/'>December 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/11/'>November 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/10/'>October 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/09/'>September 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/08/'>August 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/07/'>July 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/06/'>June 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/05/'>May 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/04/'>April 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/03/'>March 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/02/'>February 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2017/01/'>January 2017</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/12/'>December 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/09/'>September 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/07/'>July 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/09/'>September 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/08/'>August 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/07/'>July 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/06/'>June 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/05/'>May 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/04/'>April 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/03/'>March 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/02/'>February 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2015/01/'>January 2015</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/12/'>December 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/11/'>November 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/10/'>October 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/09/'>September 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/08/'>August 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/07/'>July 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/03/'>March 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/02/'>February 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2014/01/'>January 2014</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/11/'>November 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/10/'>October 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/08/'>August 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/07/'>July 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/05/'>May 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/04/'>April 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/02/'>February 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2013/01/'>January 2013</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/12/'>December 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/11/'>November 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/10/'>October 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/09/'>September 2012</a></li>
	<li><a href='http://pacesettingtimesonline.com/2012/08/'>August 2012</a></li>
		</ul>
		</div>	</div>


	</div>
		<div id="footer">
			<div class="left">&copy; 2018 . All rights reserved.</div>
			<div class="right">Design by picomol.de. Powered by <a href="http://www.wordpress.org">WordPress</a>.
		</div>
	</div>
</div>
		<style type="text/css"></style>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/pacesettingtimesonline.com\/a-night-of-southern-gospel-music\/":2792};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/pacesettingtimesonline.com\/wp-admin\/admin-ajax.php","nonce":"d305d02805","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/pacesettingtimesonline.com\/wp-login.php?redirect_to=http%3A%2F%2Fpacesettingtimesonline.com%2Fa-night-of-southern-gospel-music%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pacesettingtimesonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'39015637',post:'2792',tz:'-6',srv:'pacesettingtimesonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '39015637', '2792' ]);
</script>
</body>
</html>
